<!DOCTYPE html>
<!--
===================================================================
== lovingly brought to you by... ==================================
===================================================================
 ______     __  __     ______     ______     __  __     ______
/\  ___\   /\ \_\ \   /\  __ \   /\  == \   /\ \/\ \   /\  ___\
\ \ \____  \ \  __ \  \ \ \/\ \  \ \  __<   \ \ \_\ \  \ \___  \
 \ \_____\  \ \_\ \_\  \ \_____\  \ \_\ \_\  \ \_____\  \/\_____\
  \/_____/   \/_/\/_/   \/_____/   \/_/ /_/   \/_____/   \/_____/

===================================================================
=============================== https://www.voxmedia.com/careers ===
===================================================================
-->

<!--[if lte IE 8]>   <html lang="en" class="no-js ie8">
  <meta http-equiv="X-UA-Compatible" content="IE=8">
<![endif]-->
<!--[if IE 9]>       <html lang="en" class="no-js ie9">   <![endif]-->
<!--[if gte IE 10]>  <html lang="en" class="no-js ie10">  <![endif]-->
<!--[if !IE]><!-->   <html lang="en" class="no-js">       <!--<![endif]-->
  <head data-network="sbn">
    <meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1">

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="te4ays0XvwH89pLBbbPU6EZvH2iUfGNU5U6asUEHARhQZyXiQhQnpluMSNBc00hbRsadtLgxXZduxhgjPD4oMQ==" />

<meta name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=no" />

<meta name="description" content="There has been much talk about what the spurs have done this off season; whether they should tank Philly style after the Kawhi Leonard trade or if Demar Derozan is enough to right the ship and..." />
<link rel="canonical" href="https://www.poundingtherock.com/2018/8/19/17757062/spurs-west-threat-or-bound-to-bust" />
<meta property="og:description" content="There has been much talk about what the spurs have done this off season; whether they should tank Philly style after the Kawhi Leonard trade or if Demar Derozan is enough to right the ship and..." />
<meta property="fb:app_id" content="549923288395304" />
<meta property="og:image" content="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/39/large_poundingtherock.com.minimal.45864.png" />
<meta property="og:site_name" content="Pounding The Rock" />
<meta property="og:title" content="Spurs, West Threat or Bound to Bust?" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.poundingtherock.com/2018/8/19/17757062/spurs-west-threat-or-bound-to-bust" />

      <meta name="twitter:card" content="summary_large_image" />
      <meta name="twitter:url" content="https://www.poundingtherock.com/2018/8/19/17757062/spurs-west-threat-or-bound-to-bust" />
      <meta name="twitter:title" content="Spurs, West Threat or Bound to Bust?" />
      <meta name="twitter:description" content="There has been much talk about what the spurs have done this off season; whether they should tank Philly style after the Kawhi Leonard trade or if Demar Derozan is enough to right the ship and..." />
      <meta name="twitter:image" content="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/39/large_poundingtherock.com.minimal.45864.png" />
      <meta name="twitter:site" content="sbnation" />
    
<meta name="parsely-title" content="Spurs, West Threat or Bound to Bust?"></meta>
<meta name="parsely-link" content="https://www.poundingtherock.com/2018/8/19/17757062/spurs-west-threat-or-bound-to-bust"></meta>
<meta name="parsely-type" content="post"></meta>
<meta name="parsely-image-url" content="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/39/large_poundingtherock.com.minimal.45864.png"></meta>
<meta name="parsely-pub-date" content="2018-08-19T16:15:33-05:00"></meta>
<meta name="parsely-section"></meta>
<meta name="parsely-tags" content="poundingtherock"></meta>
<meta name="parsely-author" content="CalGarcia3"></meta>

<meta name="robots" content="noindex, nofollow" />
<script async defer src="https://go.metabet.io/js/global.js?siteID=draftkings-light:dknation"></script>


<link rel="alternate" type="application/rss+xml" title="Pounding The Rock -  All Posts" href="https://www.poundingtherock.com/rss/current"/>
<link rel="alternate" type="application/rss+xml" title="Pounding The Rock -  FanPosts" href="https://www.poundingtherock.com/rss/fanposts"/>
<link rel="alternate" type="application/rss+xml" title="Pounding The Rock -  FanShots" href="https://www.poundingtherock.com/rss/fanshots"/>

  <link href="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/39/touch_icon_ipad_retina_poundingtherock.com.minimal.45864.png" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/39/touch_icon_iphone_retina_poundingtherock.com.minimal.45864.png" rel="apple-touch-icon-precomposed" sizes="114x114" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/39/touch_icon_ipad_retina_poundingtherock.com.minimal.45864.png" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/png"/>
  <link href="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/39/touch_icon_iphone_retina_poundingtherock.com.minimal.45864.png" rel="apple-touch-icon-precomposed" type="image/png"/>

<title>Spurs, West Threat or Bound to Bust? - Pounding The Rock</title>
  <meta property="article:publisher" content="http://www.facebook.com/pages/Pounding-The-Rock/166591263358323" />
  <meta property="author" content="CalGarcia3" />
  <meta property="article:published_time" content="2018-08-19T16:15:33-05:00" />
  <meta property="article:modified_time" content="2018-08-19T16:15:33-05:00" />


<meta data-chorus-version="1634318473" />


    
    
    <!--[if (gte IE 10)|(IEMobile)|(!IE)]><!-->
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_base.v64b0b4e9839a72a0.css" />
<!--<![endif]-->

<!--[if (lt IE 10)]>
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_ie9_a.vc9b96ad91775ebff.css" />
  <link rel="stylesheet" media="all" href="https://cdn.vox-cdn.com/stylesheets/sbn_ie9_b.v2257674ddcf81fc1.css" />
<![endif]-->


  <link href="https://cdn.vox-cdn.com/sbn_chorus_page/97625567450/39/community_colors.css" media="screen" rel="stylesheet" type="text/css" />


      <script type="text/javascript" src="https://auth.voxmedia.com/sso/initiate_auto_login?community_id=39&amp;rand=12206257"></script>


<script type="text/javascript">
  window.Chorus = window.Chorus || {};
  window.Chorus.Context = {
    logged_in: false
    , emc_admin: false
    , network_slug: "sbn"
    , environment: "production"
    , opentable_ref_id: 9040
      , community_domain: "poundingtherock.com"
      , main_link_color: "c52126"
      , community_twitter_screen_name: ""
      , community_facebook_url: "http://www.facebook.com/pages/Pounding-The-Rock/166591263358323"
      , entry_id: 17521103
      , is_preview: false
      , entry_url: "https://www.poundingtherock.com/2018/8/19/17757062/spurs-west-threat-or-bound-to-bust"
  };
</script>

<script data-privacy-no-concern>var chorusInitQueue=[],volume_embed_host="https://volume.vox-cdn.com";var Chorus=Chorus||{};Chorus.windowLoaded=!1,Chorus.AddScript=function(t,e){var o=document.createElement("script");o.async=!0,o.type="text/javascript",o.src=t,"function"==typeof e&&(o.onload=e);var a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(o,a),o},Chorus.ready=function(t){"loading"!=document.readyState?t():document.addEventListener?document.addEventListener("DOMContentLoaded",t):document.attachEvent("onreadystatechange",function(){"loading"!=document.readyState&&t()})},Chorus.OnLoad=function(t){if(Chorus.windowLoaded=!0)return void t();var e=window.onload;"function"!=typeof window.onload?window.onload=t:window.onload=function(){e(),t()}},Chorus.OnLoad(function(){Chorus.windowLoaded=!0});var dataLayer=dataLayer||[];Chorus.OnLoad(function(){var t;void 0!==navigator.doNotTrack?t=navigator.doNotTrack:void 0!==window.doNotTrack?t=window.doNotTrack:void 0!==navigator.msDoNotTrack&&(t=navigator.msDoNotTrack),t=void 0!==t?/1|yes|true/.test(String(t).toLowerCase())?"true":"false":"undefined";var e={DNT:t};dataLayer.push(e)});var VoxMediaFontLoader=function(t){function e(t,e){var o=window.performance;if(o&&o.mark&&o.measure){var a=t.toLocaleLowerCase().replace(/\W+/g,"_")+(e?"_"+e:"");o.mark(a),o.measure(a+"_time","navigationStart",a)}}function o(){s.classList.add(c),e("fonts_success")}function a(){s.classList.add(c),e("fonts_fail")}function n(t){var o=[t.family,t.style,t.weight,"loaded"].join(" ");e(o)}function r(t){var e=u.font_stylesheets||[];t&&(e=e.filter(function(e){return!e.match(t)})),e.forEach(i)}function i(e){var o=t.createElement("link");o.href=e,o.rel="stylesheet",o.media="all",f.parentNode.insertBefore(o,f)}function d(e){var o,a=t,n=a.documentElement,r=setTimeout(function(){n.className=n.className.replace(/\bwf-loading\b/g,"")+" wf-inactive"},e.scriptTimeout),i=a.createElement("script"),d=!1,c=a.getElementsByTagName("script")[0];n.className+=" wf-loading",i.src="https://use.typekit.net/"+e.kitId+".js",i.async=!0,i.onload=i.onreadystatechange=function(){if(o=this.readyState,!(d||o&&"complete"!=o&&"loaded"!=o)){d=!0,clearTimeout(r);try{Typekit.load(e)}catch(t){}}},c.parentNode.insertBefore(i,c)}var c="fonts-loaded",s=t.documentElement,f=t.getElementById("chorus-fonts");if(f){var u=JSON.parse(f.getAttribute("data-cdata"));if(t.fonts){r("voxmedia.com");var l=[];u.fonts_catalog.forEach(function(e){if(e.woff2_url||e.woff_url){var o=[e.woff2_url,e.woff_url].filter(function(t){return t}).map(function(t){return"url("+t+")"}).join(", "),a=new FontFace(e.family,o,{weight:e.weight,style:e.style,display:"swap"});t.fonts.add(a),l.push(a.load())}}),l.length>0?Promise.allSettled(l).then(function(t){o(),t.filter(function(t){return"fulfilled"===t.status}).forEach(function(t){n(t.value)})})["catch"](function(){a()}):t.fonts.ready.then(o,a)}else r();u.typekit_ids.forEach(function(t){d({kitId:t,scriptTimeout:3e3,async:!0})}),u.font_tracker_stylesheets.forEach(i)}};VoxMediaFontLoader(document);</script>

<script data-privacy-essential>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</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WFW2PB');</script>
<!-- End Google Tag Manager -->


<link rel="dns-prefetch" href="https://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://stats.g.doubleclick.net">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="https://cdn.permutive.com">
<link rel="dns-prefetch" href="https://mb.moatads.com">

<script data-privacy-essential>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</script>
<script src="https://cdn.vox-cdn.com/packs/js/concert_ads-eb1642351634c2c43c6e.js" async="async" data-privacy-essential="true" integrity="sha256-GQ2HJORL8wQ9PbJwaDfl3zr8n6BomB07ljFAcwtKF9Q= sha384-5LnWDSeg9s18171OeB4FUaI+W4ODcCYydgfR93QbL4GaTCzLCQ6zkxowJn4mXJey" crossorigin="anonymous"></script>
<script data-privacy-essential type="text/javascript">
  function instantiateConcertAds() {
    var concertAdsConfig = {
      cmd: window.concertAdsQueue
    };

    for (var property in window.CONCERT_ADS_CONFIG) {
      concertAdsConfig[property] = window.CONCERT_ADS_CONFIG[property];
    }

    window.concertAds = new ConcertAds(concertAdsConfig);
  }
</script>
<script data-privacy-essential src="https://cdn.concert.io/lib/concert-ads/v2-latest/concert_ads.js" onload="instantiateConcertAds()" async></script>
<script data-privacy-essential src="https://www.googletagservices.com/tag/js/gpt.js" async></script>

  <script data-privacy-essential src="https://cdn.concert.io/lib/concert-concierge.2.8.0.min.js" async></script>
  <script defer type="text/javascript" src="https://z.moatads.com/voxprebidheader841653991752/moatheader.js"></script>


<script src="https://cdn.vox-cdn.com/javascripts/libraries.v92b588204c4d6971.js"></script>
<script src="https://cdn.vox-cdn.com/javascripts/sbn_head.vff35b86a15e33cab.js"></script>



    <script src="https://sejs.moatads.com/voxprebidheader841653991752/yi.js" async></script><meta name="msvalidate.01" content="D385D0326A3AE144205C298DB34B4E94">
    
  </head>
  <body class="" >

    <div id="fb-root"></div>
<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      version: 'v2.6',
      appId: '549923288395304',
      status: true,
      cookie: true,
      xfbml: true
    });

    if (Chorus && Chorus.EventDispatcher) {
      Chorus.EventDispatcher.publish('facebookSdkAvailable');
    }
  }
</script>


    <div id="div-gpt-ad-reskin" class="dfp_ad" data-cb-dfp-id="unit=reskin" data-cb-ad-id="Reskin"></div>

<div class="m-ad m-ad__prelude">
  <div id="div-gpt-ad-prelude" class="dfp_ad" data-cb-dfp-id="unit=prelude" data-cb-ad-id="Prelude"></div>

</div>


    <!-- Google Tag Manager (noscript) -->
<noscript data-privacy-essential><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WFW2PB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    

    <div id="top" class="l-outer-wrap">
      <div class="l-inner-wrap">
        <div class="l-page-wrap">
          <div class="l-page-head">
          
          <div class="m-user-nav">
  <a class="m-user-nav__home-link" href="https://www.sbnation.com/">SB Nation</a>

  <ul class="m-user-nav__list">
      <li class="m-user-nav__login">
        <a href="https://auth.voxmedia.com/login?community_id=39&return_to=https%3A%2F%2Fwww.poundingtherock.com%2F2018%2F8%2F19%2F17757062%2Fspurs-west-threat-or-bound-to-bust%3Fsrc%3Drss">Login</a>
      </li>
      <li class="m-user-nav__sign-up">
        <a href="https://auth.voxmedia.com/signup?community_id=39&return_to=https%3A%2F%2Fwww.poundingtherock.com%2F2018%2F8%2F19%2F17757062%2Fspurs-west-threat-or-bound-to-bust%3Fsrc%3Drss">Sign Up</a>
      </li>
  </ul>
</div>

          <div class="m-ad m-ad__leaderboard">
  <div class="m-ad__desktop-only">
      <div id="div-gpt-ad-high_impact" class="dfp_ad" data-cb-dfp-id="unit=high_impact" data-cb-ad-id="High impact"></div>

  </div>
  <div class="m-ad__tablet-only">
    <div id="div-gpt-ad-tablet_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=tablet_leaderboard" data-cb-ad-id="Tablet leaderboard"></div>

  </div>
</div>

            <div class="m-ad rail m-ad__billboard">
</div>

          <div class="m-site-nav uses-badge-logo has-both-navs">
  <a href="https://www.poundingtherock.com/" class="m-site-nav__logo">
    <img class="is-large" src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo/39/large_Pounding_The_Rock_Full.115167.png" />
    <img class="is-small" src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_lockup/39/poundingtherock_lockup.114560.png" />
</a>

    <p class="m-site-nav__description">Pounding The Rock, a San Antonio Spurs community</p>
  <nav role="navigation">
    <ul class="m-site-nav__community" id="community-nav">
  <li><a href="https://www.poundingtherock.com/">Home</a></li>
      <li><a href="/fanposts">Fanposts</a></li>
      <li><a href="/fanshots">Fanshots</a></li>




  <li class="has-dropdown">
    <a href="https://www.poundingtherock.com/sections">Sections</a>
    <div class="m-site-nav__dropdown">
      <ul>
          <li><a href="https://www.poundingtherock.com/game_recaps">Game Previews</a></li>
          <li><a href="https://www.poundingtherock.com/game-recaps">Game Recaps</a></li>
          <li><a href="https://www.poundingtherock.com/artmusicmovieslife">Creative Offerings</a></li>
          <li><a href="https://www.poundingtherock.com/analysis-7">Analysis</a></li>
          <li><a href="https://www.poundingtherock.com/game_threads">Game Threads</a></li>
        <li><a href="https://www.poundingtherock.com/archives/full">Full Archive</a></li>
      </ul>
    </div>
  </li>

  <li class="has-dropdown">
    <span class="nav-title">Library</span>
    <div class="m-site-nav__dropdown">
      <ul>
          <li><a href="https://www.poundingtherock.com/pages/ptr-lexicon">PtR Lexicon</a></li>
          <li><a href="https://www.poundingtherock.com/pages/ptr-fun-pages">PtR Fun Pages</a></li>
      </ul>
    </div>
  </li>


  <li class="has-dropdown">
    <a href="https://www.sbnation.com/nba/teams/san-antonio-spurs">Spurs</a>
    <div class="m-site-nav__dropdown">
      <ul>
        <li><a href="https://www.sbnation.com/nba/teams/san-antonio-spurs#stories">Stories</a></li>
        <li><a href="https://www.sbnation.com/nba/teams/san-antonio-spurs#schedule">Schedule</a></li>
        <li><a href="https://www.sbnation.com/nba/teams/san-antonio-spurs#roster">Roster</a></li>
          <li><a href="https://www.sbnation.com/nba/teams/san-antonio-spurs#stats">Stats</a></li>
      </ul>
    </div>
  </li>

    <li class="is-pinned"> <a class="tickets" data-analytics-campaign="stubhub-nav" href="https://www.stubhub.com/san-antonio-spurs-tickets/performer/3042/?gcid=chAFF-_-geoUS-_-genNBA-_-dt160923-_-cmpSBNation-_-partVOX">StubHub</a><img src="https://ad.doubleclick.net/ddm/ad/N7937.2466702VOXMEDIA/B9727903.139901453;sz=1x1;ord=%%CACHEBUSTER%%;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" class="m-site-nav__tracking-pixel" /></li>


  <li class="has-dropdown">
    <a href="/masthead">About</a>
    <div class="m-site-nav__dropdown">
      <ul>
        <li><a href="/masthead">Masthead</a></li>
        <li><a href="/community-guidelines">Community Guidelines</a></li>
      </ul>
    </div>
  </li>

  <li class="m-site-nav__more-link has-dropdown">
    <span class="nav-title"><a>More</a></span>
    <div class="m-site-nav__dropdown">
      <ul></ul>
    </div>
  </li>
</ul>

    <ul class="m-site-nav__network" id="network-nav">
  <li class="has-dropdown" id="global-nav-nfl">
    <a href="https://www.sbnation.com/nfl">NFL</a>
  </li>
  <li class="has-dropdown" id="global-nav-nba">
    <a href="https://www.sbnation.com/nba">NBA</a>
  </li>
  <li class="has-dropdown" id="global-nav-mlb">
    <a href="https://www.sbnation.com/mlb">MLB</a>
  </li>
  <li class="has-dropdown" id="global-nav-nhl">
    <a href="https://www.sbnation.com/nhl">NHL</a>
  </li>
  <li class="has-dropdown" id="global-nav-cfb">
    <a href="https://www.sbnation.com/college-football">CFB</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/college-football-recruiting">Recruiting</a>
  </li>
  <li class="has-dropdown" id="global-nav-cbb">
    <a href="https://www.sbnation.com/college-basketball">CBB</a>
  </li>
  <li class="has-dropdown" id="global-nav-ufc">
    <a href="http://www.mmafighting.com/">UFC</a>
  </li>
  <li class="has-dropdown" id="global-nav-soccer">
    <a href="https://www.sbnation.com/soccer">Soccer</a>
  </li>
  <li class="has-dropdown" id="global-nav-nascar">
    <a href="https://www.sbnation.com/nascar">NASCAR</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/fantasy">Fantasy</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/golf">Golf</a>
  </li>
  <li class="has-dropdown is-pinned" id="global-nav-shop">
    <a href="http://www.fanatics.com/partnerid/14104/">Shop</a>
  </li>

    <li class="is-pinned"> <a class="tickets" data-analytics-campaign="stubhub-nav" href="https://www.stubhub.com/san-antonio-spurs-tickets/performer/3042/?gcid=chAFF-_-geoUS-_-genNBA-_-dt160923-_-cmpSBNation-_-partVOX">StubHub</a> <img src="https://ad.doubleclick.net/ddm/ad/N7937.2466702VOXMEDIA/B9727903.139901453;sz=1x1;ord=%%CACHEBUSTER%%;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" class="m-site-nav__tracking-pixel" /></li>

  <li>
    <a href="http://www.sbnationradio.com/">Radio</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/tennis">Tennis</a>
  </li>
  <li>
    <a href="http://www.podiumcafe.com/">Cycling</a>
  </li>
  <li>
    <a href="http://www.badlefthook.com/">Boxing</a>
  </li>
  <li>
    <a href="http://www.anddownthestretchtheycome.com/">Horse Racing</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/podcasts">Podcasts</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/blogs" class="m-site-nav__all-blogs-link">All 324 blogs</a>
  </li>
  <li>
    <a href="http://www.stridenation.com/">Running</a>
  </li>
  <li>
    <a href="http://www.cagesideseats.com/">Wrestling</a>
  </li>
  <li>
    <a href="http://www.outsports.com/">Outsports</a>
  </li>
  <li>
    <a href="https://www.sbnation.com/videos">Video</a>
  </li>

  <li class="m-site-nav__more-link has-dropdown">
    <a>More</a>
    <div class="m-site-nav__dropdown">
      <ul></ul>
    </div>
  </li>
</ul>

<div id="5d382463a6487b81c3037d539f823ee5" data-unless-profile-is="mobile" data-delayed-load-cell-key="5d382463a6487b81c3037d539f823ee5/SbnSiteNav/network_nav_sub_items"></div>

    <ul class="m-site-nav__right-side" id="site-nav-right">
    <li class="m-site-nav__netnav-trigger"><a href="https://www.sbnation.com">SB Nation</a></li>
  <li><a href="https://www.sbnation.com/blogs" class="m-site-nav__all-blogs-link">All 324 blogs</a></li>

    <li class="m-site-nav__social-btn">
      <span class="ss-social">&#xF610;</span>
      <div class="m-site-nav__dropdown" id="nav-fb-like-btn">
        <fb:like href="http://www.facebook.com/pages/Pounding-The-Rock/166591263358323" width="90" colorscheme="light" layout="button_count" action="like" show_faces="false" send="false"></fb:like>
      </div>
    </li>


  <li class="m-site-nav__search">
    <a href="/search" class="m-site-nav__search-link"><span class="ss-icon">&#x1F50E;</span><span class="m-site-nav__search-link-label">Search</span></a>
    <form action="/search" method="get" class="m-site-nav__dropdown">
      <input type="text" name="q" id="basic_search_query_footer" value="" class="m-site-nav__search__input" placeholder="Search" />
      <button type="submit" class="p-button m-site-nav__search__submit">Search</button>
    </form>
  </li>
</ul>

  </nav>
  <a class="m-site-nav__mobile-trigger" id="mobile-menu-open" data-analytics-link="mobile-menu"><span class="ss-icon">&#xE9A1;</span></a>
</div>

          <div class="m-ad m-ad__mobile-leaderboard">
  <div id="div-gpt-ad-mobile_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=mobile_leaderboard" data-cb-ad-id="Mobile leaderboard"></div>

</div>

          <ul class="m-mobile-supplemental-nav uses-one">
    <li><a data-analytics-link="supplemental-nav-1" href="https://www.poundingtherock.com/fanshots">Fanshots</a></li>
    <li><a data-analytics-link="supplemental-nav-2" href="https://www.poundingtherock.com/fanposts">Fanposts</a></li>
</ul>

          
          <div class="m-user-msg__root">

  
  
  

  </div>
          
          </div>
            <div class="fonzorship-wrapper">
    <h2 class="p-header-group">FanPost</h2>
  </div>






<div class="l-container">
  <div class="m-entry__top-header l-chunk">
    
    <header>
  <h2 class="m-entry__title" data-remote-headline-edit="title" data-remote-headline-promo-headine=""  data-remote-admin-entry-id="17521103">Spurs, West Threat or Bound to Bust?</h2>

  <p class="m-entry__byline">
    By <a rel="author" href="https://www.sbnation.com/users/CalGarcia3">CalGarcia3</a>

      <span class="m-entry__byline-tw-handle">
        <span class="ss-social">&#xF611;</span>
        <a href="http://twitter.com/CalGarcia3">@CalGarcia3</a>
      </span>

    on Aug 19, 2018, 4:15pm CDT

    <span class="m-comment-count ">
    <a data-unread-comments-id="17521103" class="m-comment-count__bubble unread" href="https://www.poundingtherock.com/2018/8/19/17757062/spurs-west-threat-or-bound-to-bust#comments"></a>
    <a class="m-comment-count__bubble" href="https://www.poundingtherock.com/2018/8/19/17757062/spurs-west-threat-or-bound-to-bust#comments">13</a>
</span>

    <span class="m-entry-admin-button " data-remote-admin-entry-type="button" data-remote-admin-entry-id="17521103"></span>

    <span class="m-flag-button-wrapper" data-flag-id="17521103">
  
  </span>

  </p>

</header>

  </div>
  <div class="l-chunk has-rail ">
    <div class="l-main"><div class="l-main-float">
      <div class="m-entry__top-hero m-entry__top-hero__default">
        
      </div>
      

      

        <span id="chorus-social-fixed-threshold"></span>
<div id="chorus-social-fixed" class="m-chorus-social__fixed sbn-community sbn" data-analytics-placement="fixed">
    <a href="/" class="m-chorus-social__fixed__logo" data-analytics-link="logo">
      <img src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_lockup/39/large_poundingtherock_lockup.114560.png" />
    </a>
  <div class="m-chorus-social__fixed__buttons">
    <a href="https://twitter.com/intent/tweet?text=Spurs%2C%20West%20Threat%20or%20Bound%20to%20Bust%3F&amp;url=https%3A%2F%2Fwww.poundingtherock.com%2F2018%2F8%2F19%2F17757062%2Fspurs-west-threat-or-bound-to-bust" class="p-button-social twitter" data-analytics-social="twitter">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 44.71 36.327" class="inline-svg" data-svg-fallback="/v/racked/scripts/../../chorus/images/social/twitter.png" data-svg-fallback-override="" width="100" height="100"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45 1.914-1.14 3.363-2.95 4.036-5.072-1.76 1.035-3.726 1.81-5.796 2.225C35.965 1.138 33.584 0 30.945 0c-5.07 0-9.16 4.088-9.16 9.16 0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607-1.5-.052-2.897-.466-4.14-1.138v.103c0 4.45 3.158 8.176 7.35 9.004-.777.206-1.605.31-2.433.31-.57 0-1.138-.052-1.708-.155 1.138 3.622 4.553 6.313 8.538 6.365-3.105 2.483-7.09 4.346-11.385 4.346-.724 0-1.45-.05-2.173-.155 4.036 2.59 8.9 3.727 14.075 3.727 16.87 0 26.08-13.972 26.08-26.08v-1.19c1.76-1.295 3.313-2.9 4.555-4.762" class="shape-1"/></svg>

      <span class="p-button-social__social-text">Tweet</span>
    </a>
    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.poundingtherock.com%2F2018%2F8%2F19%2F17757062%2Fspurs-west-threat-or-bound-to-bust" class="p-button-social facebook" data-analytics-social="facebook">
      <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21.406 43.754" class="inline-svg" data-svg-fallback="/v/racked/scripts/../../chorus/images/social/facebook.png" data-svg-fallback-override="" width="100" height="100"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.557 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.023-4.72-.023c-2.663 0-3.09 1.228-3.09 3.266v5.398h8.022l-.35 7.393h-7.672v20.53H5.43z" class="shape-1"/></svg>

      <span class="p-button-social__social-text">Share</span>
    </a>
  </div>
</div>

        <div class="m-entry__upper-social">
          <div class="m-entry__social">
    <a href="https://twitter.com/intent/tweet?text=Spurs%2C%20West%20Threat%20or%20Bound%20to%20Bust%3F&amp;url=https%3A%2F%2Fwww.poundingtherock.com%2F2018%2F8%2F19%2F17757062%2Fspurs-west-threat-or-bound-to-bust" class="p-button has-icon twitter" data-analytics-social="twitter" data-analytics-placement="top">
  <span class="ss-social">&#xF611;</span>
  <span class="p-button__social-text">Tweet</span>
  <span class="p-button__social-text-long">Share on Twitter</span>
  <span data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.poundingtherock.com%2F2018%2F8%2F19%2F17757062%2Fspurs-west-threat-or-bound-to-bust" class="p-button has-icon facebook" data-analytics-social="facebook" data-analytics-placement="top">
  <span class="ss-social">&#xF610;</span><span class="p-button__social-text">Share</span>
  <span class="p-button__social-text-long">Share on Facebook</span>
  <span data-facebook-share-count-url="https://www.poundingtherock.com/2018/8/19/17757062/spurs-west-threat-or-bound-to-bust" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.pinterest.com/pin/create/button/?description=Spurs%2C+West+Threat+or+Bound+to+Bust%3F&amp;media=&amp;url=https%3A%2F%2Fwww.poundingtherock.com%2F2018%2F8%2F19%2F17757062%2Fspurs-west-threat-or-bound-to-bust" class="p-button has-icon pinterest" data-pin-do="true" data-analytics-social="pinterest" data-analytics-placement="top">
  <span class="ss-social">&#xF650;</span><span class="p-button__social-text">Pin</span>
  <span class="p-button__social-text-long">Pinterest</span>
  <span data-pinterest-share-count-url="https://www.poundingtherock.com/2018/8/19/17757062/spurs-west-threat-or-bound-to-bust" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.poundingtherock.com/2018/8/19/17757062/spurs-west-threat-or-bound-to-bust#comments" class="p-button has-icon comments">
    <span class="comments-count-wrapper">
      <span class="comments-count">13</span>
    </span>
    <span class="p-button__social-text">
      Comments
    </span>
</a>

    
</div>

        </div>

      <div class="m-entry__body" id="article-body">
    <p> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;">There has been much talk about what the spurs have done this off season; whether they should tank Philly style after the <a class="sbn-auto-link" href="http://www.sbnation.com/nba/players/296735/kawhi-leonard">Kawhi Leonard</a> trade or if Demar Derozan is enough to right the ship and keep the team in the playoffs while PATFO and company rebuild the team without Kawhi. </p>
<p> </p>
<p>Vegas currently has the <a style="background-color: #ffffff;" class="sbn-auto-link" href="http://www.sbnation.com/nba/teams/san-antonio-spurs">Spurs</a> winning 43 games, less than last year and finishing 9th in the West missing the Playoffs.</p>
<p>Obviously the Spurs did not receive equal compensation for <a style="background-color: #ffffff;" class="sbn-auto-link" href="http://www.sbnation.com/nba/players/296747/kawhi-leonard">Kawhi Leonard</a> in the trade, but they also didn’t have any large free agent signings or a high draft pick. <a style="background-color: #ffffff;" class="sbn-auto-link" href="http://www.sbnation.com/nba/players/296723/tony-parker">Tony Parker</a> is off to Charlotte and <a style="background-color: #ffffff;" class="sbn-auto-link" href="http://www.sbnation.com/nba/players/296718/manu-ginobili">Manu Ginobili</a> might be retired besides rumors. (Please come back Manu!!!)</p>
<p>So how does this team improve?</p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;">Well Demar Derozan is no slouch and he's locked up for the next few years, which should at least calm some spurs fans nerves after this drama filled past season and summer. He brings 23 points, 4 rebounds and 5 assists per game along with a healthy track record and playoff experience.</p>
<p> </p>
<p>Currently, the projected starting five according to most outlets is <a style="background-color: #ffffff;" class="sbn-auto-link" href="http://www.sbnation.com/nba/players/276622/dejounte-murray">Dejounte Murray</a>, Demar Derozan at the guard positions with <a style="background-color: #ffffff;" class="sbn-auto-link" href="http://www.sbnation.com/nba/players/296725/rudy-gay">Rudy Gay</a> and Lamarcus Aldridge as the forwards and <a style="background-color: #ffffff;" class="sbn-auto-link" href="http://www.sbnation.com/nba/players/296721/pau-gasol">Pau Gasol</a> filling in at center.</p>
<p> </p>
<p>Now there is a possibility this lineup starts the majority of games and spends a large amount of time on the floor together, but I highly doubt this will be among the Spurs most used lineups. <a style="background-color: #ffffff;" class="sbn-auto-link" href="http://www.sbnation.com/nba/players/296737/pau-gasol">Pau Gasol</a> will most likely be the first big off of the bench and be more of a focal point with the second unit, as he has for the most part during his time with the Spurs. The league has been moving towards small ball for the past several years and a look at this roster shows that the Spurs can play multiple ways.</p>
<p> </p>
<p>I don’t expect the Spurs to be this slow, defense, drag it out team that many expect, although they finished 29th in pace last season. With Pau Gasol on the roster you can guarantee the Spurs wont be burning down any barns this season with their style of play, but there were many factors including injuries and roster that played into the style of play last season.</p>
<p> </p>
<p>During the beginning of last season, when the team and fans were both still expecting Kawhi back for the season, there was much talk of the Spurs style of play after the offseason trade request of Lamarcus Aldridge. LA and other Spurs reported that they were trying to push the pace in transition and they were looking to score early postup opportunities for Aldridge as a way to get him the ball more and it spots where he was more comfortable. Obviously at that point in time it was looking as if LA would be the number two offensive option and Kawhi would be the focal point.</p>
<p>As the season developed and the team struggled with injuries Aldridge became an even larger focal point of the offense and proved to be the same All-NBA player he was in Portland.</p>
<p>As great as Lamarcus played last season, with the roster transition over the summer I expect the Spurs to return to a faster paced approach.</p>
<p> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;">The Spurs normally employ a versatile roster capable of playing multiple ways and despite popular belief this isn’t going to be your 2004-2005 Slow paced team.</p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;"> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;"> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;">The Spurs won 47 games last season just missing the 50 wins mark for the first time in over 20 years and they are adding an All-NBA 2-guard to the roster.</p>
<p> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;"> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;"> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;">Derozan averaged almost 28 points per game in 2016-17 and averaged 23 pts/game last season while increasing his assist average and playing more within a system.</p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;"> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;"> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;"> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;">Now Derozan isn’t the best 3point shooter, 31% last season and overall worse for his career. What he can do is get to the rim, foul line and ruthlessly operate in the midrange. Derozan should fit perfectly as Lamarcus Aldridge’s pick and roll partner and open up opportunities for others with his relentless attacks on the rim.</p>
<p> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;"> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;"> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;"> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;">The Spurs struggled getting to the foul line mightily last season and Derozan should immediately improve that, as well as his ability to make tough shots and create space for himself. The downfall of this pairing that immediately stands out is 3 point shooting. LA has shown a propensity of hitting a high 3 point percentage, but he has never done so with a high volume of shots.</p>
<p> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;"> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;"> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;"> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;">Your next best offensive player is <a class="sbn-auto-link" href="http://www.sbnation.com/nba/players/296739/rudy-gay">Rudy Gay</a> who hasn’t shot above 38% from 3-point range since 2010. Rudy Gay adds to the Spurs versatility and offensive firepower, but a lineup with him, Derozan and Aldridge will desperately need sure fire shooters. The Spurs have littered the roster with versatile offensive players who can put the ball on the floor as well as shoot well from deep like <a class="sbn-auto-link" href="http://www.sbnation.com/nba/players/296732/patty-mills">Patty Mills</a> and <a class="sbn-auto-link" href="http://www.sbnation.com/nba/players/282642/davis-bertans">Davis Bertans</a>.</p>
<p> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;"> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;"> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;"> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;"> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;"> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;"><a class="sbn-auto-link" href="http://www.sbnation.com/nba/players/296745/patty-mills">Patty Mills</a> was the de facto number 2 on offense at many times last season and should have an improved shooting season with a lesser offensive workload. Bertans adds versatility with his smooth screen running, sniper shooting and size and he has his surest role since joining the Spurs with <a class="sbn-auto-link" href="http://www.sbnation.com/nba/players/246160/kyle-anderson">Kyle Anderson</a> now in Memphis with $38 million contact. His 3 point shooting will be much needed either with the starting unit or off of the bench. </p>
<p> </p>
<p> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;">In free agency the Spurs picked up <a class="sbn-auto-link" href="http://www.sbnation.com/nba/players/296611/marco-belinelli">Marco Belinelli</a> who is a fearless scorer who has shot above 39% from 3 point range for his career and a versatile 3 and D forward in Dante Cunningham. Belinelli in particular should have a large role on this roster with his ability to shoot and put the ball on the floor, plus we have seen him light it up in the playoffs for the Spurs before.</p>
<p> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;"> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;">Although, I am sad to see Tony Parker leave the Spurs it’s what's best for him and the team. Parker was always at his best with the ball in his hands and his departure should free up more ball handling opportunities for the younger guards. Dejounte Murray returns from a campaign in which he was second team All-NBA Defense and will be the primary guard defender with <a class="sbn-auto-link" href="http://www.sbnation.com/nba/players/296730/danny-green">Danny Green</a> gone. On offense Murray will have to be more consistent shooting 3’s to earn more minutes, but after being a full time starter last season Murray should have an improved assist to turnover ratio and more effectively run the team.</p>
<p> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;"> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;">Pau Gasol should have a similar role to last year where he averaged 10 points, 8 rebounds and 3 assists primarily coming off of the bench. When the Spurs decide to deploy larger units with Lamarcus Aldridge at the 4 i think it will eventually be <a class="sbn-auto-link" href="http://www.sbnation.com/nba/players/276640/jakob-poeltl">Jakob Poeltl</a> at center. LA is one of the most underrated defensive centers in the league, but Poeltl gives the Spurs a young rim defender that they haven't had in previous years. He averaged 3.2 blocks per 100 possesions last season and had a plus/minus of 8 further adding to the Spurs depth and versatility. This should be a welcome sign after seeing Pau struggle to move while defending last season.</p>
<p> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;">Rounding out the roster we have the guards <a class="sbn-auto-link" href="http://www.sbnation.com/nba/players/285709/derrick-white">Derrick White</a>, Lonnie Walker and <a class="sbn-auto-link" href="http://www.sbnation.com/nba/players/282813/bryn-forbes">Bryn Forbes</a>. Derrick White dominated the G-League last year, leading the team to the Championship with his averages of 20, 5 and 3 and a MVP trophy. White should be ready to assume a larger role with his ability to play on and off of the ball and I believe he will eventually settle into Manu Ginobili’s 6th man role. </p>
<p> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;">Lonnie Walker should spend most of his time in the G-League this season, but he addresses the rosters biggest weakness and that’s a lock down wing defender. Bryn Forbes should be moving past a developmental role, but minutes will be hard to come by on this roster. Look for him to have a few sweet shooting nights though. </p>
<p> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;">The Spurs have loaded this roster with a couple stars, versatile perimeter players, youth and young veterans. Las Vegas <a class="sbn-auto-link" href="http://www.sbnation.com/odds">odds</a> have this team winning 43 games next season, but I can’t fathom how a healthy version of this roster with Coach Popovich would fail to make the playoffs. </p>
<p> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;">Looking at this roster I fully expect the Spurs to pick up another 50+ win campaign and be a top 4 team in the West.</p>
<p> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;">Cheers to another great Spurs season. </p>
<p> </p>
<p style="line-height: 1.38;margin-top:0pt;margin-bottom:0pt;">Go Spurs Go!!!</p><!-- extended entry -->
</div>



      <p class="m-entry__fanpost-disclaimer">
  This is fan-created content on PoundingtheRock.com. The opinion here is not necessarily shared by the editorial staff at Pounding the Rock.
<p>


      <div class="m-linksets has-logo" id="nextclicks">
  <img class="m-linksets__logo" src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/39/small_poundingtherock.com.minimal.45864.png" />
  <h3><span>More from <em class="uses-primary-color">Pounding The Rock</em></span></h3>
    <ul>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="22487041" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.poundingtherock.com/2021/10/12/22723000/grievance-power-rankings-my-team-just-waived-its-first-round-pick">Grievance Power Rankings: My team just waived its first-round pick</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="22482315" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.poundingtherock.com/2021/10/13/22718274/which-san-antonio-spurs-are-you-most-excited-about-right-now">Which Spurs are you most excited about right now?</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="22485564" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.poundingtherock.com/2021/10/11/22721523/luka-samanic-and-the-spurs-were-never-quite-right-for-each-other">Luka Samanic and the Spurs were never quite right for each other</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="22485359" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.poundingtherock.com/2021/10/11/22721318/nba-san-antonio-spurs-waive-luka-samanic">The Spurs have waived Luka Samanic</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="22487440" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.poundingtherock.com/2021/10/12/22723399/tony-parker-and-manu-ginobili-to-be-inducted-into-the-texas-sports-hall-of-fame">Tony Parker and Manu Ginobili to be inducted into the Texas Sports Hall of Fame</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="22483948" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.poundingtherock.com/2021/10/11/22719907/kevin-oconnor-on-keldon-johnsons-intriguing-preseason-performance">Kevin O’Connor on Keldon Johnson’s intriguing preseason performance</a></li>
        <li><a class="chorus-optimize" data-analytics-viewport="nextclicks" data-analytics-class="nextclicks" data-chorus-optimize-id="22487669" data-chorus-optimize-module="m-linksets" data-chorus-optimize-field="hed" href="https://www.poundingtherock.com/2021/10/13/22723628/get-a-special-nba-san-atnonio-spurs-opening-night-tickets-pounding-the-rock-courtside-experience">Get special Spurs opening night tickets through Pounding The Rock</a></li>
      <div id="div-gpt-ad-native_ad_linkset_link" class="dfp_ad" data-cb-dfp-id="unit=native_ad_linkset_link" data-cb-ad-id="Native ad linkset link"></div>


    </ul>
  <div class="m-linksets__embed p-scalable-video">
  <iframe frameborder="0" src="https://playlist.megaphone.fm?p=VMP3042230031&light=true" width="100%" height="482"></iframe>
</div>

</div>
<style type="text/css">.next-clicks-main-container {display: none}</style>



      

        <div class="outbrain-container">
          <div class="OUTBRAIN" data-src="https://www.poundingtherock.com/2018/8/19/17757062/spurs-west-threat-or-bound-to-bust" data-widget-id="AR_13" data-ob-template="SBNation_1" ></div>

<script type="text/javascript" charset="utf-8">
(function(){
  // load outbrain js
  function loadOutbrain(){
    var ref = document.querySelector("div.OUTBRAIN");

    var script = document.createElement('script');
    script.setAttribute('type','text/javascript');
    script.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
    script.setAttribute('async', 'async');

    ref.appendChild(script);
  }

  // Disable on mobile and tablet screens
  // 880px is the upper bound for the `medium` breakpoint defined in UserAgent JS lib.
  var shouldDisable = false && screen.width <= 880;
  var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
  var hymnalPreviewContent = !!(window.location.href.indexOf("concert_preview") > -1);

  if (!shouldDisable && !scrollSubscriber && !hymnalPreviewContent) {
    // first, set a timeout to loadOutbrain, in case no ads load in 5s
    // (i.e., blocked). once an ad has loaded, create a new timeout that
    // will load outbrain if openmic doesn't get loaded in 2s
    //
    var adBlockerTimeoutId = setTimeout(loadOutbrain, 5000);
    document.body.addEventListener('first_ad_rendered', function(){
      clearTimeout(adBlockerTimeoutId);
      var outbrainTimeoutId = setTimeout(loadOutbrain, 2000);
      document.body.addEventListener('playlistRendered', function(){
        clearTimeout(outbrainTimeoutId);
      });
    });
  }
})();
</script>

        </div>

        <div class="m-entry__lower-social">
          <div class="m-entry__social">
    <a href="https://twitter.com/intent/tweet?text=Spurs%2C%20West%20Threat%20or%20Bound%20to%20Bust%3F&amp;url=https%3A%2F%2Fwww.poundingtherock.com%2F2018%2F8%2F19%2F17757062%2Fspurs-west-threat-or-bound-to-bust" class="p-button has-icon twitter" data-analytics-social="twitter" data-analytics-placement="bottom">
  <span class="ss-social">&#xF611;</span>
  <span class="p-button__social-text">Tweet</span>
  <span class="p-button__social-text-long">Share on Twitter</span>
  <span data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.poundingtherock.com%2F2018%2F8%2F19%2F17757062%2Fspurs-west-threat-or-bound-to-bust" class="p-button has-icon facebook" data-analytics-social="facebook" data-analytics-placement="bottom">
  <span class="ss-social">&#xF610;</span><span class="p-button__social-text">Share</span>
  <span class="p-button__social-text-long">Share on Facebook</span>
  <span data-facebook-share-count-url="https://www.poundingtherock.com/2018/8/19/17757062/spurs-west-threat-or-bound-to-bust" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.pinterest.com/pin/create/button/?description=Spurs%2C+West+Threat+or+Bound+to+Bust%3F&amp;media=&amp;url=https%3A%2F%2Fwww.poundingtherock.com%2F2018%2F8%2F19%2F17757062%2Fspurs-west-threat-or-bound-to-bust" class="p-button has-icon pinterest" data-pin-do="true" data-analytics-social="pinterest" data-analytics-placement="bottom">
  <span class="ss-social">&#xF650;</span><span class="p-button__social-text">Pin</span>
  <span class="p-button__social-text-long">Pinterest</span>
  <span data-pinterest-share-count-url="https://www.poundingtherock.com/2018/8/19/17757062/spurs-west-threat-or-bound-to-bust" data-use-parens="true" class="p-button__count"></span>
</a>

    <a href="https://www.poundingtherock.com/2018/8/19/17757062/spurs-west-threat-or-bound-to-bust#comments" class="p-button has-icon comments">
    <span class="comments-count-wrapper">
      <span class="comments-count">13</span>
    </span>
    <span class="p-button__social-text">
      Comments
    </span>
</a>

    
</div>

        </div>
      
      
    </div></div>

    <div class="l-rail">
        <div class="m-ad rail m-ad__halfpage">
  <div id="div-gpt-ad-half_page" class="dfp_ad" data-cb-dfp-id="unit=half_page" data-cb-ad-id="Half page"></div>

  <div id="div-gpt-ad-tablet_half_page" class="dfp_ad" data-cb-dfp-id="unit=tablet_half_page" data-cb-ad-id="Tablet half page"></div>

</div>



  
  <div class="m-rock m-latest-news">
  <h2>Recent FanPosts</h2>
  <div class="m-rock__body">
    <ul class="m-rock__list">
        <li><a data-analytics-link="latest-news" href="https://www.poundingtherock.com/2021/10/2/22706554/spurs-sign-aric-holman">Spurs Sign Aric Holman</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.poundingtherock.com/2021/9/28/22699273/outstanding-interview-with-todd-ramasar-concerning-josh-primo">Outstanding Interview with Todd Ramasar Concerning Josh Primo</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.poundingtherock.com/2021/9/28/22697940/ptr-fantasy-league-2021-2022">PTR Fantasy League 2021-2022</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.poundingtherock.com/2021/9/22/22687562/gm-for-a-day-spurs-offseason-edition">GM For A Day: Spurs Offseason Edition</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.poundingtherock.com/2021/9/19/22683444/how-are-you-guys-celebrating-the-unofficial-the-big-3-remembrance-day">How are you guys celebrating the unofficial &quot;The Big 3 remembrance day&quot;?</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.poundingtherock.com/2021/9/8/22663414/how-are-yall-watching-sas-games-in-sa-next-season">How Are Y&#39;all Watching SAS Games in SA Next Season?</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.poundingtherock.com/2021/9/8/22662769/derrick-white-is-the-spurs-best-player">Derrick White is the Spur&#39;s Best Player</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.poundingtherock.com/2021/9/3/22655664/assessing-the-starting-sg-slot-for-the-next-season">Assessing the starting SG slot for the next season</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.poundingtherock.com/2021/8/29/22647770/food-for-thought">Food for thought...</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.poundingtherock.com/2021/8/26/22643524/the-spurs-will-surprise-the-league-as-the-suns-did-last-season">The Spurs Will Surprise the League as the Suns Did Last Season!</a></li>
    </ul>
  </div>
  
</div>

  <div class="m-rock-in-this-article">
  <h3>In This FanPost</h3>
    <h5>Teams</h5>
    <ul>
        <li>
          <a href="https://www.sbnation.com/nba/teams/san-antonio-spurs">San Antonio Spurs</a>
        </li>
    </ul>
</div>


    </div>
  </div>

  <div class="m-ad m-ad__mid-body">
  <div class="m-ad__desktop-only">
    <div id="div-gpt-ad-mid_body" class="dfp_ad" data-cb-dfp-id="unit=mid_body" data-cb-ad-id="Mid body"></div>

  </div>
</div>


    <div class="l-chunk has-rail">
        <div class="l-main"><div class="l-main-float l-main-float-fullwidth">
          <link href="https://www.sbnation.com/style/community/39/4723d368abdcb5cb09f086fbeb114626/coral_legacy_ugc.css" data-chorus-theme="coral_legacy_ugc" rel="stylesheet" media="all">
<script src="https://cdn.vox-cdn.com/packs/js/coral_legacy_ugc-ea620459c3d058df96c0.js" async="async" data-privacy-essential="true" integrity="sha256-QuB3tGM1+MsjmlM9H8wSzraM3i55g3pQqrGmfr3po/w= sha384-OKjFxlXEkb5WxKv8iJ+PHrwjWG5+2IuOBCCTeVVeLRIkITVVuUrgRY7vxbs12n/8" crossorigin="anonymous"></script>
<div id="comments" data-cid="apps/coral-1634332133_3382_27445" data-cdata='{"entry_url":"https://www.poundingtherock.com/2018/8/19/17757062/spurs-west-threat-or-bound-to-bust","entry_id":17521103,"coral_root_url":"https://comments.poundingtherock.com","coral_cache_version":"1626303173","coral_version":5,"lazy_load":true,"coral_css_url":"https://www.poundingtherock.com/style/coral_fonts/39/index.css","recommended_threshold":3,"moderation_email":"moderation@sbnation.com"}'>
  <div id="coral_thread" class="c-comments">
    <div class="c-comments__header">
      <h4 class="c-comments__message">Loading comments...</h4>
    </div>
  </div>
</div>


        </div></div>
        <div class="l-rail">
          <div class="m-ad m-ad__medrec">
  <div id="div-gpt-ad-btf_medium_rectangle" class="dfp_ad" data-cb-dfp-id="unit=btf_medium_rectangle" data-cb-ad-id="Btf medium rectangle"></div>

</div>


  <div class="m-rock m-latest-news">
  <h2>Trending Discussions</h2>
  <div class="m-rock__body">
    <ul class="m-rock__list">
        <li><a data-analytics-link="latest-news" href="https://www.poundingtherock.com/2021/10/15/22728547/luka-samanic-has-agreed-to-a-two-way-contract-with-the-new-york-knicks">Luka Samanic has agreed to a two-way contract with the New York Knicks</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.poundingtherock.com/2021/10/9/22718074/keldon-johnson-took-over-as-the-spurs-nearly-overcame-a-bad-first-half-against-the-heat">Keldon Johnson took over as the Spurs nearly overcame a bad first half against the Heat</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.poundingtherock.com/2021/10/9/22711640/first-night-back-at-the-at-t-center-nba-san-antonio-spurs-coyote-luka-samanic-bryn-forbes">Open Thread: First night back at the AT&T Center</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.poundingtherock.com/2021/10/8/22717343/spurs-overcome-slow-start-lose-late-to-the-heat-in-preseason-thriller">Spurs overcome slow start, lose late to the Heat in preseason thriller</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.poundingtherock.com/2021/10/8/22717311/san-antonio-vs-miami-final-score-spurs-cant-handle-the-heat-105-109">San Antonio vs Miami, Final Score: Spurs can’t handle the Heat 105-109</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.poundingtherock.com/2021/10/8/22716638/its-time-for-basketball-spurs-vs-heat">Preseason Game Thread: Spurs vs Heat</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.poundingtherock.com/2021/10/8/22716620/the-san-antonio-spurs-announce-their-2021-2022-broadcast-schedule">The San Antonio Spurs announce their 2021-2022 broadcast schedule</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.poundingtherock.com/2021/10/8/22715973/winning-isnt-the-only-way-the-spurs-can-make-this-season-a-success">Winning isn’t the only way the Spurs can make this season a success</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.poundingtherock.com/2021/10/8/22715250/the-spurs-approved-to-build-a-campus-on-the-northwest-side-of-san-antonio">The Spurs approved to build a campus on the northwest side of San Antonio</a></li>
        <li><a data-analytics-link="latest-news" href="https://www.poundingtherock.com/2021/10/8/22714540/kareem-abdul-jabbar-responds-to-lebron-james-vaccination-indifference-in-a-personal-article">Open Thread: Kareem Abdul-Jabbar responds to LeBron James’ vaccination indifference in a personal article</a></li>
    </ul>
  </div>
  
</div>


        </div>
    </div>
</div>

<div class="chorus-ad-placement ym" id="ym_975983385502227579"></div>
<script type="text/javascript">
(function(e,t){if(t.innerWidth>727){return;}
var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;
if (!scrollSubscriber) {
  if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m3.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()
}
})(document,window);
</script>


          <div class="m-ad m-ad__leaderboard m-ad__btf_leaderboard">
  <div id="div-gpt-ad-btf_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=btf_leaderboard" data-cb-ad-id="Btf leaderboard"></div>

  <div class="m-ad__tablet-only">
    <div id="div-gpt-ad-tablet_btf_leaderboard" class="dfp_ad" data-cb-dfp-id="unit=tablet_btf_leaderboard" data-cb-ad-id="Tablet btf leaderboard"></div>

  </div>
</div>

          <div class="m-ad m-ad__mobile-footer">
  <div id="div-gpt-ad-mobile_footer" class="dfp_ad" data-cb-dfp-id="unit=mobile_footer" data-cb-ad-id="Mobile footer"></div>

</div>

          <footer class="m-footer">
  <div class="m-footer__top">
    <div class="m-footer__top__nav">
        <a class="m-footer__logo-big" rel="nofollow" href="https://www.poundingtherock.com/"><img alt="" data-original="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/39/large_poundingtherock.com.minimal.45864.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/uploads/community/sbnu_logo_minimal/39/large_poundingtherock.com.minimal.45864.png" alt=""/></noscript>
</a>
      <div class="m-footer__nav-links">
        <h2><a rel="nofollow" href="https://www.poundingtherock.com/">Pounding The Rock</a></h2>
        <ul class="m-footer__site-links">
            <li><a rel="nofollow" href="/fanposts">FanPosts</a></li>
              <li><a rel="nofollow" href="/fanshots">FanShots</a></li>
            <li><a rel="nofollow" href="/masthead">Masthead</a></li>
          <li><a rel="nofollow" href="/community-guidelines">Guidelines</a></li>
            <li><a rel="nofollow" href="http://www.facebook.com/pages/Pounding-The-Rock/166591263358323">Facebook</a></li>
          <li><a rel="nofollow" href="https://www.youtube.com/sbnpoundingtherock">YouTube</a></li>
          <li><a rel="nofollow" href="/rss/current">Subscribe</a></li>
        </ul>
      </div>
    </div>
    <div class="m-footer__top__sbn-nav">
      <div class="m-footer__search">
        <form action="/search" method="get" class="sbn-footer-search">
          <input type="text" name="q" id="basic_search_query_footer" value="" class="m-footer__search__input" placeholder="Search" />
        </form>
        <a href="http://www.sbnation.com/blogs" class="m-footer__search__browse-blogs" rel='nofollow'>Browse Communities</a>
      </div>
      <div class="m-footer__sbn-meta">
        <a href="http://www.sbnation.com" rel='nofollow' class="m-footer__sbn-logo">
          <img alt="SB Nation" data-original="https://cdn.vox-cdn.com/images/sbn/footer/sbn_logo_white.v901a40c75a6db33a892081823e3e2bd8d45b96dd.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/sbn_logo_white.v901a40c75a6db33a892081823e3e2bd8d45b96dd.png" alt=""/></noscript>

        </a>
        <ul class="m-footer__sbn-links">
          <li><a rel='nofollow' href="https://www.voxmedia.com/brands/sbnation">About SBN</a></li>
          <li><a rel='nofollow' href="https://blog.sbnation.com">Company Blog</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/contact?community_id=39#sports_tips">Have a News Tip?</a></li>
          <li><a rel='nofollow' href="https://status.voxmedia.com">Platform Status</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/contact?community_id=39">Contact Us</a></li>
          <li><a rel='nofollow' href="http://www.sbnation.com/pages/openings?community_id=39">Blog Openings</a></li>
        </ul>
      </div>
    </div>
  </div>
  <div class="m-footer__bottom">
    <div class="m-footer__bottom__legal">
      <a rel='nofollow' href="http://www.sbnation.com/guide/disclosure" class="m-footer__principles">Guiding Principles</a>
      <a rel='nofollow' href="https://www.voxmedia.com/legal/terms-of-use" class="m-footer__terms">Terms of Use</a>
      <a rel='nofollow' href="https://www.voxmedia.com/legal/privacy-notice" class="m-footer__privacy">Privacy Notice</a>
      <a rel='nofollow' href="/contact#donotsell" class="m-footer-donotsell">Do Not Sell My Personal Info</a>
      <a rel='nofollow' href="https://www.voxmedia.com/legal/accessibility" class="m-footer__accessibility">Accessibility</a>
      <em class="m-footer__copyright">© 2021 Vox Media, Inc. All Rights Reserved</em>
      <em class="m-footer__copyright">
        Sports data © <img alt="STATS" data-original="https://cdn.vox-cdn.com/images/sbn/footer/stats.veaffd53f1919b7f0a7b403fb3fc73ffbc0fc641f.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/stats.veaffd53f1919b7f0a7b403fb3fc73ffbc0fc641f.png" alt=""/></noscript>
 2021
      </em>
    </div>
    <div class="m-footer__bottom__vox-nav">
      <a href="https://www.voxmedia.com" class="m-footer__vox-nav__logo">
        <img alt="Vox" data-original="https://cdn.vox-cdn.com/images/sbn/footer/vox_logo_white.v00c1a853720d5447355341dbb11d120851c86e6a.png" class=" vox-lazy-load" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
<noscript><img src="https://cdn.vox-cdn.com/images/sbn/footer/vox_logo_white.v00c1a853720d5447355341dbb11d120851c86e6a.png" alt=""/></noscript>

      </a>
      <a rel='nofollow' href="https://www.voxmedia.com/vox-advertising" class="m-footer__vox-nav__advertise">Advertise With Us</a>
      <a rel='nofollow' href="https://jobs.voxmedia.com" class="m-footer__vox-nav__jobs">Jobs @ Vox Media</a>
    </div>
  </div>
  <a href="" rel='nofollow' class="m-footer__back-to-top">Back to Top ↑</a>
</footer>

        </div>
      </div>
    </div>
    <div class="m-modal" id="modal-holder"></div>
    <section id="auth" class="c-auth" data-cid="apps/auth-1634332133_1230_27446" data-cdata='{"action":"login"}'>
  <div class="p-loader"></div>
</section>

<div id="chorus-brand" style="display:none;">
  <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewbox="-3 -3 147.66 147.66"><g filter="url(#sbn_outline)"><defs><style>.united-logo-full-cls1{fill:#0a1b24;}.united-logo-full-cls2{fill:#c2cdd4;}.united-logo-full-cls3{fill:#909495;}.united-logo-full-cls4{fill:#fff;}.united-logo-full-cls5{fill:#d22027;}</style></defs><title>pounding the rock</title>
<circle class="united-logo-full-cls1" cx="70.75" cy="70.58" r="64.81"></circle><path class="united-logo-full-cls2" d="M78.71,128.49c-0.65-2.66-3.49-7.68-4.08-8.71l1.66-2a0.23,0.23,0,0,0,.05-0.15,29.46,29.46,0,0,0-2-9.39l0.26-3.42a0.33,0.33,0,0,0-.07-0.21,40.62,40.62,0,0,0-6.59-7.26l-4.64-5.52a0.48,0.48,0,0,0-.11-0.1,27.07,27.07,0,0,0-4.84-2.19l-0.37-1.64a0.41,0.41,0,0,0-.23-0.27c-1.21-.56-4.66-1.56-5.17-1.71-3.48-2.17-9.53-3.46-9.78-3.51H42.68a31.75,31.75,0,0,0-10.4,2,20.4,20.4,0,0,0-9.54,2.87,0.23,0.23,0,0,0-.08.09l-1.49,3.16-6.78-1.11a0.28,0.28,0,0,0-.29.11,0.28,0.28,0,0,0,0,.31l9.06,13.92,9.87,15a0.42,0.42,0,0,0,.12.12l0.08,0,29.83,12a0.39,0.39,0,0,0,.2,0L78.5,128.8A0.24,0.24,0,0,0,78.71,128.49Z" transform="translate(0 0)"></path><path class="united-logo-full-cls3" d="M54,86.33l0.26,0.08Z" transform="translate(0 0)"></path><path class="united-logo-full-cls3" d="M54.37,86.45l0.32,0.1Z" transform="translate(0 0)"></path><path class="united-logo-full-cls3" d="M54.78,86.58l0.41,0.13Z" transform="translate(0 0)"></path><path class="united-logo-full-cls3" d="M53.61,86.22l0.22,0.06Z" transform="translate(0 0)"></path><path class="united-logo-full-cls3" d="M16,89.7l5.18,0.85-6.78-1.11a0.28,0.28,0,0,0-.29.11,0.28,0.28,0,0,0,0,.31l9.06,13.92L17.86,95.6Z" transform="translate(0 0)"></path><path class="united-logo-full-cls3" d="M52.82,86h0Z" transform="translate(0 0)"></path><path class="united-logo-full-cls3" d="M78.71,128.49c-0.65-2.66-3.49-7.68-4.08-8.71l1.66-2a0.23,0.23,0,0,0,.05-0.15,29.46,29.46,0,0,0-2-9.39l0.26-3.42a0.33,0.33,0,0,0-.07-0.21,40.62,40.62,0,0,0-6.59-7.26l-4.64-5.52a0.48,0.48,0,0,0-.11-0.1,27.07,27.07,0,0,0-4.84-2.19l-0.37-1.64a0.41,0.41,0,0,0-.23-0.27,25.9,25.9,0,0,0-2.5-.9l3.5,4.46-6,6.11,4.26,5.27-0.07,4.33-7.08,2.6-11.06-1-2.19,1.6-12.62-5.2-0.75-1.13,9.87,15a0.42,0.42,0,0,0,.12.12l0.08,0,29.83,12a0.39,0.39,0,0,0,.2,0L78.5,128.8A0.24,0.24,0,0,0,78.71,128.49Z" transform="translate(0 0)"></path><path class="united-logo-full-cls3" d="M53.29,86.12l0.16,0Z" transform="translate(0 0)"></path><path class="united-logo-full-cls3" d="M53,86l0.12,0Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M55.76,101.21l-0.86-3A0.21,0.21,0,0,0,54.75,98a0.14,0.14,0,0,0-.17.06l-3.21,6.5-2.58,1.3a0.11,0.11,0,0,0-.06.09l-1.18,7.68a0.19,0.19,0,0,0,.09.17h0a0.16,0.16,0,0,0,.23,0,0.11,0.11,0,0,0,0,0l3.52-5.67,1.66,0.26a0.13,0.13,0,0,0,.15-0.08l2.53-7A0.13,0.13,0,0,0,55.76,101.21Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M71.72,115.51l-1-7.55a0.24,0.24,0,0,0-.09-0.14,0.19,0.19,0,0,0-.16,0l-2,.71-1.35-1.47,0.34-2.93a0.19,0.19,0,0,0-.11-0.18l-6.14-3.11-0.06-1.3a0.19,0.19,0,0,0-.09-0.15h0L58.88,98,58.58,94.4l2.66,0.29a0.13,0.13,0,0,0,.15-0.09l0.95-3.46a0.15,0.15,0,0,0,0-.12,0.21,0.21,0,0,0-.11-0.09l-0.83-.27a0.14,0.14,0,0,0-.18.06l-1.34,2.66-2.56-.44a0.15,0.15,0,0,0-.13,0,0.12,0.12,0,0,0,0,.11l0.69,4.41-0.13.3-1.8.27a0.12,0.12,0,0,0-.11.11,0.21,0.21,0,0,0,.09.16l2.62,1.7,0.6,1.06a0.23,0.23,0,0,0,.09.08l0.31,0.17-1.57,5.34a0.18,0.18,0,0,0,.08.18l1.74,1.27L61.49,113a0.22,0.22,0,0,0,.08.1,0.21,0.21,0,0,0,.1,0,0.12,0.12,0,0,0,.14-0.11l0.28-5.9a0.18,0.18,0,0,0-.09-0.16l-1.3-.82,0.72-2.62a0.16,0.16,0,0,0,0-.12l-0.91-1.48,4.88,2.66-0.81,2a0.16,0.16,0,0,0,0,.16l3.22,3.8a0.22,0.22,0,0,0,.17.08l1.37-.11,2,5a0.19,0.19,0,0,0,.08.09,0.21,0.21,0,0,0,.12,0A0.12,0.12,0,0,0,71.72,115.51Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M54.93,95.08a0.18,0.18,0,0,0-.05-0.14L53.3,93.32a0.22,0.22,0,0,0-.15-0.07H53.05l0.24-.33a0.15,0.15,0,0,0,0-.19l-2.12-2.18L52,89.49a0.13,0.13,0,0,0,0-.13,0.21,0.21,0,0,0-.11-0.11l-9.07-4.37a0.15,0.15,0,0,0-.21,0,0.17,0.17,0,0,0,.08.21l5.42,3.68L48,89a0.15,0.15,0,0,0,0,.19l1.69,1.68,0.54,2.42H50.12l-4.31-4a0.23,0.23,0,0,0-.13-0.06l-7.75-.57-0.24-1.17a0.19,0.19,0,0,0-.09-0.13,0.18,0.18,0,0,0-.15,0L30.7,89.15a0.12,0.12,0,0,0-.09.15,0.22,0.22,0,0,0,.09.11l0.08,0,6.74,1.16,7.82,0.91,3.49,3.79h0L48,97.23l-2.49-.59a0.14,0.14,0,0,0-.16.06l-1,2.09a0.15,0.15,0,0,0,0,.14L44.39,99l0.08,0,3.27,0.71a0.14,0.14,0,0,0,.16-0.06,0.16,0.16,0,0,0,0-.17l-1.3-1.44,3.1,1.9a0.2,0.2,0,0,0,.14,0,0.12,0.12,0,0,0,.09-0.08l1.38-4,2.46,0.54,0.88,0.08a0.12,0.12,0,0,0,.15-0.1Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M62.91,99.81l2.87,2.72,0,0a0.2,0.2,0,0,0,.1,0,0.13,0.13,0,0,0,.12,0l0.94-1.1,3.63,2.15a0.17,0.17,0,0,0,.21,0,0.15,0.15,0,0,0,0-.2l-5.43-5a0.19,0.19,0,0,0-.22,0l-2.21,1.25a0.12,0.12,0,0,0-.06.1A0.19,0.19,0,0,0,62.91,99.81Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M71.89,116.86L70,109.18a0.2,0.2,0,0,0-.11-0.13,0.18,0.18,0,0,0-.16,0l-1.23.59-2.3-2.6,0.24-2a0.19,0.19,0,0,0-.09-0.17L62.24,102l1-1.32L65,102h0a0.16,0.16,0,0,0,.23,0,0.12,0.12,0,0,0,0-.08l0.16-.62,5.16,2.36a0.15,0.15,0,0,0,.2,0,0.16,0.16,0,0,0-.07-0.2l-6-4.23a0.23,0.23,0,0,0-.15,0l-1.42.24L62,98.52a0.18,0.18,0,0,0-.2,0l-1.76,1.15-2.32-1.45h0.06a0.12,0.12,0,0,0,.13-0.12l-0.1-4.43,2.16,0a0.12,0.12,0,0,0,.13-0.07l1.78-4a0.18,0.18,0,0,0-.1-0.21l-4.32-2.36a0.18,0.18,0,0,0-.15,0,0.11,0.11,0,0,0-.08.11l-0.1,3.94-1.83,1.28a0.12,0.12,0,0,0,0,.1l0.05,1.71-1.26,1-1.12-1.11A0.21,0.21,0,0,0,52.79,94l-2.22.1L51.76,93a0.14,0.14,0,0,0,0-.2L49.49,90.2l1-.34a0.11,0.11,0,0,0,.08-0.12,0.18,0.18,0,0,0-.1-0.15l-7.64-4.7a0.16,0.16,0,0,0-.22,0,0.15,0.15,0,0,0,0,.21l4,3.48-0.53-.17a0.15,0.15,0,0,0-.17,0,0.15,0.15,0,0,0,0,.18l2.46,2.85-0.86.6-2-1.59a0.21,0.21,0,0,0-.11,0l-8.65-.9-0.07-1.09a0.19,0.19,0,0,0-.07-0.13,0.22,0.22,0,0,0-.15,0L29,89a0.12,0.12,0,0,0-.11.15,0.22,0.22,0,0,0,.17.16l5.46,0.91-0.48.46a0.13,0.13,0,0,0,0,.16,0.21,0.21,0,0,0,.16.11l10.88,1.47,1.94,2.73-0.27,1.29-4.86-.93a0.13,0.13,0,0,0-.16.07,0.17,0.17,0,0,0,.06.18l0.78,0.66-5.05,1.17a0.12,0.12,0,0,0-.09.16,0.22,0.22,0,0,0,.17.15l8.86,1.39a0.13,0.13,0,0,0,.14-0.05,0.14,0.14,0,0,0,0-.15l-0.76-1.16,3.08,1.11A0.14,0.14,0,0,0,49.14,99l0.92-3,1.83,0.35,0.8,1-2.8,7.58-2.06-.54a0.16,0.16,0,0,0-.12,0,0.11,0.11,0,0,0-.06.1l-0.25,9.37a0.18,0.18,0,0,0,.09.15h0a0.18,0.18,0,0,0,.23,0,0.13,0.13,0,0,0,0-.07l2.35-7,1.78-.06a0.13,0.13,0,0,0,.12-0.07l3.2-7.43,3.35,1.92-0.17.45a0.18,0.18,0,0,0,.08.2l0,0-1.61,5a0.16,0.16,0,0,0,0,.12,0.22,0.22,0,0,0,.11.09l2,0.79,2.37,5.36a0.22,0.22,0,0,0,.08.09h0a0.16,0.16,0,0,0,.23,0,0.13,0.13,0,0,0,0-.13L61,107.29a0.21,0.21,0,0,0-.14-0.16l-1.11-.38,0.79-3.45,3.6,2.41-0.21,1.48a0.17,0.17,0,0,0,.05.14l4.38,4.49a0.23,0.23,0,0,0,.12.07,0.16,0.16,0,0,0,.12,0l0.55-.45,2.45,5.48a0.21,0.21,0,0,0,.21.12A0.12,0.12,0,0,0,71.89,116.86Z" transform="translate(0 0)"></path><polygon class="united-logo-full-cls1" points="65.07 76.8 81.92 77.69 70.14 82.01 88.64 95.33 68.24 85.13 69.9 97.57 61.29 83.07 44.45 82.17 56.23 77.86 37.73 64.54 58.11 74.73 56.47 62.3 65.07 76.8"></polygon><path class="united-logo-full-cls4" d="M70.83,3.56a67.27,67.27,0,1,0,67.28,67.27A67.27,67.27,0,0,0,70.83,3.56Zm0,118.84A51.57,51.57,0,1,1,122.4,70.83,51.57,51.57,0,0,1,70.83,122.4Z" transform="translate(0 0)"></path><path class="united-logo-full-cls2" d="M70.83,0a70.83,70.83,0,1,0,70.83,70.83A70.83,70.83,0,0,0,70.83,0Zm0,125.13a54.3,54.3,0,1,1,54.29-54.3A54.3,54.3,0,0,1,70.83,125.13Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M10.13,92L9.75,90.87l-2,.67L7.31,90.11l6.51-2.24,0.92,2.66a2.36,2.36,0,0,1-1.39,3.27h0C11.82,94.32,10.63,93.42,10.13,92Zm2.69,0.4a1,1,0,0,0,.58-1.5L13,89.75l-2,.69,0.39,1.13a1.07,1.07,0,0,0,1.38.79h0Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M12.48,102.61a3.53,3.53,0,0,1,1.35-4.9h0a3.66,3.66,0,0,1,3.53,6.41h0A3.56,3.56,0,0,1,12.48,102.61Zm4.13,0.12a2.09,2.09,0,0,0,.9-2.87,2.06,2.06,0,0,0-2.87-.78h0a2.1,2.1,0,0,0-.9,2.87,2.06,2.06,0,0,0,2.87.78h0Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M18.88,112.23a2.74,2.74,0,0,1,.53-4.24l3.08-2.46,0.95,1.19-3,2.43a1.45,1.45,0,0,0-.4,2.22,1.42,1.42,0,0,0,2.22.13L25.29,109l0.95,1.18-3,2.43A2.77,2.77,0,0,1,18.88,112.23Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M28,121.53L28.46,116l-2.91,3.27-1.12-1L29,113.17l1,0.93-0.41,5.31,2.82-3.16,1.12,1L29,122.39Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M35.51,127l-2.28-1.42,3.64-5.84,2.28,1.42a3.43,3.43,0,0,1,1.3,4.84v0A3.45,3.45,0,0,1,35.51,127Zm3.58-1.82a2,2,0,0,0-.66-2.86l-1-.62-2.19,3.52,1,0.62a2,2,0,0,0,2.85-.65v0Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M43.07,131.08l2.81-6.29,1.38,0.62-2.81,6.29Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M54,135l-2-5.13-1.22,4.21-1.44-.42L51.23,127l1.34,0.39,1.92,5,1.18-4.07,1.44,0.42-1.92,6.61Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M63.68,136.88A3.45,3.45,0,0,1,60.47,133v0a3.54,3.54,0,0,1,4-3.14A3.78,3.78,0,0,1,67,131l-1.08,1a2.54,2.54,0,0,0-1.71-.9,2.07,2.07,0,0,0-2.21,1.91v0a2.07,2.07,0,0,0,1.83,2.41,2.43,2.43,0,0,0,1.46-.25l0.11-1-1.52-.17,0.15-1.3,3,0.33-0.33,3A4.48,4.48,0,0,1,63.68,136.88Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M80.28,130.94l0.78,5.44-1.5.22-0.78-5.44-2.08.3-0.2-1.38,5.65-.81,0.2,1.38Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M91.91,133.74l-0.83-2.64-2.67.84,0.83,2.64-1.45.45-2.06-6.58,1.45-.45L88,130.6l2.67-.83-0.81-2.6,1.45-.45,2.06,6.58Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M98.23,131.29l-3.08-6.17,4.65-2.33,0.6,1.21-3.3,1.65,0.62,1.25,2.91-1.45,0.6,1.21-2.91,1.45L99,129.41l3.35-1.67,0.6,1.21Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M115.4,120l-2.56-.7-0.9.78,1.45,1.66-1.14,1-4.52-5.2,2.38-2.07c1.23-1.06,2.52-1.06,3.45,0h0a2.14,2.14,0,0,1,.29,2.58l2.88,0.75Zm-3-3.44a1,1,0,0,0-1.54,0l-1.14,1,1.3,1.49,1.16-1a1,1,0,0,0,.24-1.5h0Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M122.32,112.83a3.53,3.53,0,0,1-5.06.59h0a3.67,3.67,0,0,1,4.62-5.69h0A3.57,3.57,0,0,1,122.32,112.83ZM120.88,109a2.09,2.09,0,0,0-3,.25,2.06,2.06,0,0,0,.35,3h0a2.1,2.1,0,0,0,3-.25,2.06,2.06,0,0,0-.35-3h0Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M129,103a3.48,3.48,0,0,1-4.82,1.34h0a3.5,3.5,0,0,1-1.35-4.87,3.55,3.55,0,0,1,2.26-1.85l0.5,1.38a2.54,2.54,0,0,0-1.54,1.15,2,2,0,0,0,.89,2.79h0a2,2,0,0,0,2.86-.68,2.48,2.48,0,0,0,.18-2l1.32-.36A3.52,3.52,0,0,1,129,103Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M133.77,91.85l-3.48,1,0.51,1,2,0.72L132.26,96l-6.48-2.35,0.52-1.42,2.83,1-1.88-3.65,0.62-1.72,1.79,3.63,4.73-1.41Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M35,21.47c-1.06-1.49-2.28-1.48-4.56,0l-0.62.41c-0.81.54-1,.64-1.07,0.53s0-.22.46-0.62L30.5,20.7l0.32,0.19c0.68-.54,1.37-1.07,2.08-1.57l-1.41-1.95A22.65,22.65,0,0,0,27.55,20c-2.51,2.11-4,4.18-2.17,6,1.68,1.66,3,.75,4.57-0.39l0.53-.39c0.78-.57.89-0.63,1-0.52s0,0.22-.45.63l-1.19,1-0.3-.16c-0.61.54-1.2,1.11-1.78,1.69l1.81,1.83c1-.73,2.33-1.85,3.63-2.94C35,25.23,36.49,23.63,35,21.47Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M45.51,15.64l0,0a1.57,1.57,0,0,0-1.53-1,1.75,1.75,0,0,0,.13-1.89l0-.09c-0.81-1.86-3.26-1.45-7.2.81a33.52,33.52,0,0,0-4.48,3.23l1.53,2.19,0.43-.24,1.58,2.29-0.35.31L37.1,23.4l4.21-2.33C44.33,19.3,46.56,18.05,45.51,15.64Zm-5.57-.52c0.17,0.31.07,0.42-.87,1l-0.45.26-0.39-.68a4,4,0,0,1,.44-0.29c0.74-.42,1.09-0.58,1.25-0.28Zm1.38,2.52c0.18,0.33,0,.47-0.75.9a5.46,5.46,0,0,1-.51.26l-0.38-.66,0.51-.29c0.73-.42,1-0.49,1.13-0.22v0Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M63.08,7.8l-0.3-2.65q-2.67.3-5.31,0.82l0.4,2c0.05,0.27.11,0.56,0.19,0.87h0c-0.18-.12-0.52-0.3-0.7-0.41q-1.59-.91-3.26-1.73c-1.56.39-3.12,0.84-4.65,1.36l0.84,2.53,0.5-.11,0.86,2.65-0.45.21L52,15.9c1.49-.5,3-0.93,4.53-1.3L56.1,12.72c-0.07-.29-0.15-0.61-0.24-0.88h0l0.69,0.41c0.94,0.58,1.85,1.16,2.74,1.77q2-.37,4-0.62L62.61,7.91Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M76.26,13.26l0.27-2.65-0.62-.12c-0.36-1.87-.77-3.75-1.23-5.62A66.39,66.39,0,0,0,64.21,5l0.24,2.66h0.62c-0.22.95-.42,1.9-0.61,2.85l-0.6.12,0.28,2.66Q66.54,13,68.95,13l0.18-1c0.7,0,1.41,0,2.11,0l0.18,1C73,13,74.65,13.1,76.26,13.26Zm-5.4-3.84h-1.3L70,7.37c0.06-.3.17-0.75,0.21-1.08h0c0,0.32.13,0.77,0.19,1.08Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M87.13,10.07l0.82-3A66.61,66.61,0,0,0,76.89,5L76.59,8.1c0.77,0.08,1.55.17,2.32,0.27L79.14,8l0.25,0L79,10.85H78.52l-0.36,2.64c1.88,0.26,3.74.61,5.58,1l0.62-2.6-0.43-.16L84.57,9,84.81,9,84.88,9.5C85.63,9.67,86.39,9.86,87.13,10.07Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M91.57,17l1-2.49-0.42-.22,1-2.6,0.48,0.13,1-2.49c-2-.79-4.06-1.48-6.14-2.07L87.73,9.81,88.17,10l-0.78,2.67-0.46-.07L86.2,15.17Q88.93,16,91.57,17Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M103.78,18.65l0-.06c1.92-2.92,0-5.25-3-6.77s-6-1.78-7.24,1.49l0,0.06c-1.3,3.32.7,5,3.2,6.3S101.82,21.64,103.78,18.65ZM99.6,16.2c-0.58,1.07-.92,1.25-1.51.94s-0.64-.68-0.1-1.78l0-.06c0.49-1,.8-1.33,1.51-1s0.61,0.83.09,1.79Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M115.22,26l1.89-1.89c-1.27-1.26-2.58-2.47-3.94-3.63L111.83,22c-0.18.21-.37,0.44-0.56,0.7l0,0c0-.22-0.09-0.6-0.12-0.81-0.18-1.21-.41-2.41-0.67-3.63-1.28-1-2.6-1.92-4-2.79L105,17.72,105.44,18l-1.54,2.32-0.43-.22L102,22.39c1.31,0.85,2.59,1.77,3.83,2.74L107,23.59c0.18-.23.39-0.49,0.54-0.74l0,0,0.11,0.79q0.21,1.64.31,3.25,1.52,1.31,2.95,2.72l3.87-3.93Z" transform="translate(0 0)"></path><path class="united-logo-full-cls5" d="M48.34,11.1Q47,9.37,45.52,7.7q0.07,2.22.23,4.43Q43.69,13,41.69,14c1.47,0.23,2.9.51,4.31,0.85,0.15,1.47.33,2.92,0.54,4.37,0.62-1.24,1.3-2.48,2-3.7,1.37,0.4,2.7.85,4,1.33Q51.33,15,50,13.26q1.2-1.8,2.59-3.55Q50.44,10.34,48.34,11.1Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M60.21,78.54c-0.68,1-1.39,2,.13,3.39a6.75,6.75,0,0,0,4.57,1.83C66,83.67,66,83.1,66.38,82.32s0.91-2-2.09-3.57S60.55,78,60.21,78.54Z" transform="translate(0 0)"></path><polygon class="united-logo-full-cls1" points="51.85 99.88 59.95 80.78 64.12 82.87 53.94 101.4 51.85 99.88"></polygon><polygon class="united-logo-full-cls4" points="52.98 99.66 60.66 82.16 61.21 83.78 53.31 100.16 52.98 99.66"></polygon><path class="united-logo-full-cls4" d="M60.83,79.19l-0.24.89s0.62,1.83,3.75,2.46c0,0-2.15-1.16-2.68-2.39,0,0,3,1.74,3.54,1C65.48,80.82,62.06,78.32,60.83,79.19Z" transform="translate(0 0)"></path><path class="united-logo-full-cls2" d="M70.18,50.64l7.25,2.5c15.78-23.41,23.64-18.22,27.19-11.82C92.44,14.49,70.18,50.64,70.18,50.64Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M69.41,48.37l-5.31,10a6.32,6.32,0,0,0-3.74,6.29l-3.29,9.74,13.75,9.23L76,83l3.69-3.36L100.33,95.8l1.5-7.37L84.15,70.78l4.5-10.1-8.58-8.73Z" transform="translate(0 0)"></path><polygon class="united-logo-full-cls4" points="70.39 51.15 78.17 54.08 65.95 78.56 57.78 74.27 70.39 51.15"></polygon><polygon class="united-logo-full-cls4" points="78.17 54.08 85.17 63.71 76.49 55.15 78.17 54.08"></polygon><path class="united-logo-full-cls4" d="M83.14,72.52l19.36,19.19,0.29,1.42L84.49,78.62A16.8,16.8,0,0,0,83.14,72.52Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M69.73,60.05c-2.44-1.82-9.47,4.3-5.81,6.95S73.9,63.16,69.73,60.05Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M67.81,59.92c-1.45-1.06-5.76,2.81-3.6,4.37S69.91,61.45,67.81,59.92Z" transform="translate(0 0)"></path><path class="united-logo-full-cls4" d="M67.81,59.92l1.81,2.54a3.57,3.57,0,0,1-1.07,2.06l-1.27-1.39Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M71,49.25A47.66,47.66,0,0,1,83.58,38.83a37.45,37.45,0,0,0-6.42,9s2.2-1.66,3.56-2.5c0,0-1.38,3.67-2.23,6.76Z" transform="translate(0 0)"></path><path class="united-logo-full-cls2" d="M85.41,62.84s13.31-25.3,19-17.69c0,0-5.53-11-20.74,15.53Z" transform="translate(0 0)"></path><path class="united-logo-full-cls1" d="M83.71,60.68a36.66,36.66,0,0,1,4.57-4.81,32.31,32.31,0,0,0-2.56,7.47l-0.39.13-1.92-2.53Z" transform="translate(0 0)"></path><path class="united-logo-full-cls2" d="M60.52,77.57a2.22,2.22,0,0,0-1.37,2.75L27.27,63.19Z" transform="translate(0 0)"></path><path class="united-logo-full-cls2" d="M66.64,81.07a2,2,0,0,1-1.74,2.69L96.52,97.82Z" transform="translate(0 0)"></path><polygon class="united-logo-full-cls2" points="66.64 81.06 77.52 81.15 68.89 83.56 66.64 81.06"></polygon><path class="united-logo-full-cls2" d="M59.14,80.32L47.1,81,59,77.48A2.45,2.45,0,0,0,59.14,80.32Z" transform="translate(0 0)"></path><path class="united-logo-full-cls2" d="M64.9,83.76l6.95,9.19-2.12-8.87A8.45,8.45,0,0,1,64.9,83.76Z" transform="translate(0 0)"></path><polygon class="united-logo-full-cls2" points="55.77 75.98 52.31 70.73 56.44 73.48 55.77 74.69 60.52 77.56 56.94 78.07 55.77 75.98"></polygon><filter id="sbn_outline"><feflood flood-color="white" result="base"></feflood><femorphology result="bigger" in="SourceGraphic" operator="dilate" radius="3"></femorphology><fecomposite result="drop" in="base" in2="bigger" operator="in"></fecomposite><feblend in="SourceGraphic" in2="drop" mode="normal"></feblend></filter></g></svg>

</div>


      <script src="https://cdn.vox-cdn.com/javascripts/sbn_tail.vcf510e0da3f45c9e.js"></script>


      <!-- Phonograph -->

    <script src="https://phonograph2.voxmedia.com/pickup.js?v=1529075019264" id="phonograph-pickup" async="async" defer="defer"></script>

    <script>
      var phonographEvents = phonographEvents || [];
      (function() {
        var continent = document.cookie.match(/_chorus_geoip_continent=([^;]+)/i) || [];
        var data = { 'Page Title':document.title, 'GA Track Prefix':'t1.', 'geoip_continent': continent[1] };
        var dataLayer = window.dataLayer || [];
        dataLayer
          .filter(function(m) { return !!m['Network'] })
          .forEach(function(m) {
            Object.keys(m).forEach(function(k) { data[k] = m[k] });
          });

        var userid = data['Logged in Status'];
        data['User ID'] = (typeof userid === 'number') ? userid : null;
        phonographEvents.push(['pageload', data]);
      })();
    </script>
  <!-- End Phonograph -->

  <script id="parsely-cfg" src="//cdn.parsely.com/keys/poundingtherock.com/p.js" defer></script>

    

    <div class="l-community-footer-wrap">
      
    </div>
    <script type="script/template" id="chorus-modal-wrapper-template" class="template">
  <div class="m-chorus-modal__wrapper m-chorus-modal__root"></div>
</script>

<script type="script/template" id="chorus-modal-window-template" class="template">
  <div class="m-chorus-modal__window">
    [% if (data.title != "" && false) { %]
      <div class="m-chorus-modal__head">
        <div class="m-chorus-modal__title">[%= data.title %]</div>
        <div class="m-chorus-modal__close-button" data-chorus-modal-action="[% if (data.cancel_confirm === true) { %]cancel_confirm[% } else { %]cancel[% } %]">&#215;</div>
      </div>
    [% } %]
    <div class="m-chorus-modal__body m-chorus-modal__window-root"></div>
  </div>
</script>


  </body>
</html>
